Requisitos técnicos

Los requisitos técnicos para que la plantilla funcione correctamente son los siguientes:

  • PHP 5.6 o superior con las extensiones mbstring, dom, json, libxml, curl e iconv habilitadas y actualizadas. La plantilla está testeada en profundidad en versiones superiores a PHP 7.0, por este motivo y por un aumento en el rendimiento, recomendamos PHP 7.1 o superior.
  • WordPress 4.9.6 o superior
  • Gutenberg
  • Opcional: Para poder habilitar la minificación HTML, la versión PHP debe ser igual o superior a 7.1.3

Todos los anteriores requisitos se pueden cumplir fácilmente en casi cualquier hosting. Generalmente los cumplirán sin tener que hacer ningún trabajo extra.

¿Quieres comprobar si tu servidor cumple los requisitos?

Hemos desarrollado una herramienta que hará las comprobaciones por ti, wasabi-requirements-checker.

Ahora te explicamos cómo usarla paso a paso:

  1. Bájate nuestra herramienta de comprobación de requisitos para Wasabi.
  2. Sube el fichero wasai-requirements-checker.php a la carpeta principal de tu sitio.
  3. Abre el navegador y navega hasta http://tu-web.com/wasabi-requirements-checker.php
  4. Una vez hayas validado si todos los requisitos se cumplen, elimina el fichero wasabi-requirements-checker.php de tu servidor.


Otro tipo de contenido en el blog de Wasabi